US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:03 and 13:42 UTC on 09 Sep 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). All services recovered at around 10:32 UTC. Forms by Adobe service recovered at 13:42 UTC. Service has been restored.
Posted 13 days ago. Sep 09, 2018 - 13:56 UTC
Identified
Since approximately 08:03 UTC on 09 Sep 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). All services recovered at approximately 10:32 UTC, apart from Forms by Adobe. Engineers are working to restore service and updates will be provided as events warrant.
Posted 13 days ago. Sep 09, 2018 - 11:41 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. Sep 09, 2018 - 08:17 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).