Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 05:24 UTC on 27 Jan 2022.
Posted Jan 27, 2022 - 06:24 UTC
Identified
Since approximately 04:58 UTC on 27 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- A general issue is impacting the availability of applications and services
Posted Jan 27, 2022 - 05:10 UTC