Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 22:00 UTC on 11 Dec 2018.
Posted 5 months ago. Dec 11, 2018 - 22:49 UTC
Identified
Since approximately 15:52 UTC on 11 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Applications are currently running but end to end communication may be experiencing intermittent availability problems
Posted 5 months ago. Dec 11, 2018 - 20:16 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).