Japan (Tokyo) [cf-jp20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:48 UTC on 19 Dec 2021.
Posted Dec 19, 2021 - 11:47 UTC
Update
Service is restored since 10:48 UTC on 19 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 19, 2021 - 11:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 19, 2021 - 10:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 19, 2021 - 09:38 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 19, 2021 - 09:30 UTC
Identified
Since approximately 06:56 UTC on 19 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Japan (Tokyo) [cf-jp20]

Impact:
- Portal applications are unavailable
- Business Rules service instances cannot be managed
- Credential Store service is unavailable
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
Posted Dec 19, 2021 - 08:21 UTC
This incident affected: Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20], Portal Service [cf-jp20]).