Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:12 UTC on 14 Oct 2019.
Posted Oct 14, 2019 - 03:19 UTC
Identified
Since approximately 02:01 UTC on 14 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Lifecycle operations for HTML5 applications are not possible
- Portal and WebIDE services were unavailable
Posted Oct 14, 2019 - 02:16 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).