Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 18:31 UTC on 01 Sep 2021.
Posted Sep 01, 2021 - 19:08 UTC
Update
Service is restored since 18:31 UTC on 01 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 01, 2021 - 18:56 UTC
Identified
Since approximately 17:54 UTC on 01 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- API Business Hub is unavailable
Posted Sep 01, 2021 - 18:23 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).