China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:18 and 11:38 UTC on 04 Mar 2018, customers may have experienced a disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted 6 months ago. Mar 04, 2018 - 12:13 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 04, 2018 - 11:39 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]).