US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 20:50 UTC on 11 Jan 2019.
Posted 3 months ago. Jan 11, 2019 - 21:10 UTC
Identified
Since approximately 19:26 UTC on 11 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Lifecycle management operations for Java applications may not be possible
Posted 3 months ago. Jan 11, 2019 - 19:53 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).