Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:37 UTC on 10 Jan 2022.
Posted Jan 10, 2022 - 12:56 UTC
Update
Service is restored since 12:37 UTC on 10 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 10, 2022 - 12:50 UTC
Identified
Since approximately 12:22 UTC on 10 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- No master data replication between attached systems
Posted Jan 10, 2022 - 12:34 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).