Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:45 UTC on 11 Oct 2019.
Posted 8 days ago. Oct 11, 2019 - 12:11 UTC
Update
Service is restored since 10:45 UTC on 11 Oct 2019 and we are monitoring to ensure stability.
Posted 8 days ago. Oct 11, 2019 - 10:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted 8 days ago. Oct 11, 2019 - 10:22 UTC
Identified
Since approximately 05:18 UTC on 11 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations for Java applications cannot be executed. Customers may not be able to deploy, undeploy their application.
Posted 8 days ago. Oct 11, 2019 - 09:25 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).