Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:49 UTC on 13 Jul 2021.

Impact (Updated):
- Lifecycle management operations cannot be executed (from 12:09 UTC on 13 Jul 2021 to 12:48 UTC on 13 Jul 2021)
- Portal applications are unavailable (from 12:13 UTC on 13 Jul 2021 to 12:45 UTC on 13 Jul 2021)
- Connections utilizing the Connectivity service are unavailable (from 12:14 UTC on 13 Jul 2021 to 12:32 UTC on 13 Jul 2021)
- Destination service instances cannot be created or modified (from 12:30 UTC on 13 Jul 2021 to 12:35 UTC on 13 Jul 2021)
- Feature Flags dashboard module is unavailable (from 12:25 UTC on 13 Jul 2021 to 12:43 UTC on 13 Jul 2021)
- Business Rules cannot be executed (from 12:13 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021)
- Mobile Services functionality is unavailable (from 12:13 UTC on 13 Jul 2021 to 12:49 UTC on 13 Jul 2021)
- Lifecycle management operations for HTML5 applications cannot be executed (from 12:14 UTC on 13 Jul 2021 to 12:34 UTC on 13 Jul 2021)
- HTML5 applications are inaccessible (from 12:14 UTC on 13 Jul 2021 to 12:34 UTC on 13 Jul 2021)
- Web Analytics reports and administration are not available (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Web Analytics is not capturing events (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Workflow Service is unavailable (from 12:14 UTC on 13 Jul 2021 to 12:43 UTC on 13 Jul 2021)
- UI Theme Designer cannot be used to create or edit themes (from 12:31 UTC on 13 Jul 2021 to 12:35 UTC on 13 Jul 2021)
- Credential Store service is unavailable (from 12:17 UTC on 13 Jul 2021 to 12:47 UTC on 13 Jul 2021)
- XSUAA REST APIs are not available (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Cloud Cockpit global accounts may be inaccessible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Provisioning of accounts is not possible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
Posted Jul 13, 2021 - 15:54 UTC
Update
Services are recovered at 13:04 UTC on 13 Jul 2021. Additionally, remaining isolated cases of customer backing services affected by the outage are being recovered. We are monitoring to ensure stability.
Posted Jul 13, 2021 - 14:50 UTC
Update
Increased connectivity issues for instances in one of the availability zone were resolved, and platform services have recovered. However further work on infrastructure side continues with degraded performance of EBS volumes.
Posted Jul 13, 2021 - 13:24 UTC
Update
This disruption is intermittent and some requests to the impacted service are still being fulfilled. The issue is related to ongoing infrastructure degradation issue.
Updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (since 12:09 UTC on 13 Jul 2021)
- Portal applications are unavailable (from 12:13 UTC on 13 Jul 2021 to 12:17 UTC on 13 Jul 2021)
- Connections utilizing the Connectivity service are unavailable (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Destination service instances cannot be created or modified (since 12:30 UTC on 13 Jul 2021)
- Feature Flags dashboard module is unavailable (since 12:25 UTC on 13 Jul 2021)
- Business Rules cannot be executed (from 12:13 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021)
- Mobile Services functionality is unavailable (from 12:13 UTC on 13 Jul 2021 to 12:20 UTC on 13 Jul 2021)
- Lifecycle management operations for HTML5 applications cannot be executed (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- HTML5 applications are inaccessible (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Web Analytics reports and administration are not available (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Web Analytics is not capturing events (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Workflow Service is unavailable (from 12:14 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021)
- UI Theme Designer cannot be used to create or edit themes (since 12:31 UTC on 13 Jul 2021)
- Credential Store service is unavailable (from 12:17 UTC on 13 Jul 2021 to 12:47 UTC on 13 Jul 2021)
- XSUAA REST APIs are not available (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Cloud Cockpit global accounts may be inaccessible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Provisioning of accounts is not possible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
Posted Jul 13, 2021 - 12:55 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable (from 12:13 UTC on 13 Jul 2021 to 12:17 UTC on 13 Jul 2021)
- Connections utilizing the Connectivity service are unavailable (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Business Rules cannot be executed (from 12:13 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021)
- Mobile Services functionality is unavailable (from 12:13 UTC on 13 Jul 2021 to 12:20 UTC on 13 Jul 2021)
- HTML5 applications are inaccessible (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Web Analytics reports and administration are not available (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Web Analytics is not capturing events (from 12:14 UTC on 13 Jul 2021 to 12:18 UTC on 13 Jul 2021)
- Workflow Service is unavailable (since 12:14 UTC on 13 Jul 2021)
- Credential Store service is unavailable (since 12:17 UTC on 13 Jul 2021)
- XSUAA REST APIs are not available (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Cloud Cockpit global accounts may be inaccessible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
- Provisioning of accounts is not possible (from 12:08 UTC on 13 Jul 2021 to 12:16 UTC on 13 Jul 2021)
Posted Jul 13, 2021 - 12:29 UTC
Identified
Since approximately 12:08 UTC on 13 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- XSUAA REST APIs are not available
- Cloud Cockpit global accounts may be inaccessible
- Provisioning of accounts is not possible
Posted Jul 13, 2021 - 12:23 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10], Portal Service [cf-eu10], Mobile Services [cf-eu10]).