Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:30 and 16:40 UTC on 28 Sep 2018, customers may have experienced a disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com). Lifecycle management operations were slower than usual. Service has been restored.
Posted 18 days ago. Sep 28, 2018 - 18:20 UTC
Identified
Since approximately 10:30 UTC on 28 Sep 2018, customers may have experienced a disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com). Lifecycle management operations are slower than usual. Engineers are working to restore service and updates will be provided as events warrant.
Posted 18 days ago. Sep 28, 2018 - 15:42 UTC
Investigating
Our monitors have indicated an intermediate disruption on the Europe (Netherlands) [cf-eu20] region of the SAP Cloud Platform (eu20.hana.ondemand.com) impacting lifecycle management operations, as well as the pushing of the applications. Engineers are now investigating and an update will be provided shortly.
Posted 18 days ago. Sep 28, 2018 - 13:10 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (Lifecycle Management [cf-eu20]).