Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted May 27, 2021 - 06:25 UTC
Identified
Since approximately 05:49 UTC on 27 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- KSA (Riyadh) [neo-sa1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted May 27, 2021 - 05:54 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Lifecycle Management [neo-us1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Lifecycle Management [neo-us3]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Lifecycle Management [neo-br1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Lifecycle Management [neo-ap1]), and KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Lifecycle Management [neo-sa1]).