Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:23 UTC on 13 Jan 2021.
Posted Jan 13, 2021 - 14:34 UTC
Update
Service is restored since 10:23 UTC on 13 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 13, 2021 - 10:48 UTC
Identified
Since approximately 10:04 UTC on 13 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Jan 13, 2021 - 10:14 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1], Mobile Services [neo-eu1]).