KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:19 UTC on 24 Dec 2021.
Posted Dec 24, 2021 - 17:26 UTC
Update
Service is restored since 17:19 UTC on 24 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 24, 2021 - 17:21 UTC
Identified
Since approximately 16:58 UTC on 24 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Dec 24, 2021 - 17:08 UTC