Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:37 UTC on 08 Jun 2021.
Posted Jun 08, 2021 - 14:57 UTC
Update
Service is restored since 14:37 UTC on 08 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 08, 2021 - 14:45 UTC
Identified
Since approximately 14:21 UTC on 08 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed
Posted Jun 08, 2021 - 14:29 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).