Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:30 UTC on 18 Nov 2020.
Posted Nov 18, 2020 - 13:50 UTC
Update
Service is restored since 13:30 UTC on 18 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 18, 2020 - 13:42 UTC
Identified
Since approximately 13:14 UTC on 18 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Center is unavailable
Posted Nov 18, 2020 - 13:25 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).