Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 20:53 UTC on 10 Jan 2022.
Posted Jan 10, 2022 - 21:55 UTC
Update
Service is restored since 20:53 UTC on 10 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 10, 2022 - 21:24 UTC
Identified
Since approximately 20:26 UTC on 10 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Destinations and mail addresses cannot be configured
Posted Jan 10, 2022 - 20:37 UTC