Canada (Montreal) [cf-ca10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:37 UTC on 04 Nov 2021.
Posted Nov 04, 2021 - 04:07 UTC
Update
Service is restored since 03:37 UTC on 04 Nov 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Provisioning of backing services is not possible
--- [cf-ap20] from 03:06 UTC on 04 Nov 2021 to 03:37 UTC on 04 Nov 2021
--- [cf-ca10] from 02:51 UTC on 04 Nov 2021 to 03:25 UTC on 04 Nov 2021
Posted Nov 04, 2021 - 03:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [cf-ap20]
- Canada (Montreal) [cf-ca10]

Impact (Updated):
- Provisioning of backing services is not possible
--- [cf-ca10] from 02:51 UTC on 04 Nov 2021 to 03:25 UTC on 04 Nov 2021
--- [cf-ap20] since 03:06 UTC on 04 Nov 2021
Posted Nov 04, 2021 - 03:35 UTC
Identified
Since approximately 02:51 UTC on 04 Nov 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Montreal) [cf-ca10]

Impact:
- Provisioning of backing services is not possible
Posted Nov 04, 2021 - 03:16 UTC
This incident affected: Australia (Sydney) [cf-ap20] (All Advisories [cf-ap20]) and Canada (Montreal) [cf-ca10] (All Advisories [cf-ca10]).