US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user).

Posted Jan 10, 2020 - 21:29 UTC

Resolved
Service has been restored as of approximately 23:11 UTC on 18 Dec 2019.
Posted Dec 18, 2019 - 23:36 UTC
Update
An infrastructure issue has been identified and some services have already been restored. We are working to ensure that the remaining impacted services are also restored.
Posted Dec 18, 2019 - 23:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 18, 2019 - 22:08 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 18, 2019 - 20:26 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 18, 2019 - 19:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 18, 2019 - 17:24 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted Dec 18, 2019 - 16:32 UTC
Identified
Since approximately 15:31 UTC on 18 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Dec 18, 2019 - 15:41 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2], Mobile Services [neo-us2]).