Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:08 UTC on 07 May 2019.
Posted 2 months ago. May 07, 2019 - 12:14 UTC
Identified
Since approximately 11:13 UTC on 07 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Cloud Platform Cockpit users cannot browse or enable services
Posted 2 months ago. May 07, 2019 - 11:40 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).