US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:46 UTC on 15 Mar 2021.
Posted Mar 15, 2021 - 09:57 UTC
Identified
Since approximately 09:34 UTC on 15 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Mar 15, 2021 - 09:45 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).