Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 19:04 and 20:05 UTC on 20 Mar 2018, customers may have experienced a disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers may have been unable to access HTML5 applications. Service has been restored.
Posted 6 months ago. Mar 20, 2018 - 20:19 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 20, 2018 - 19:31 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Portal Service [neo-eu1-trial]).