Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:11 UTC on 07 Oct 2019.
Posted 12 days ago. Oct 07, 2019 - 13:15 UTC
Identified
Since approximately 12:03 UTC on 07 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Audit Log retrieval API is not available
Posted 12 days ago. Oct 07, 2019 - 12:56 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).