US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:38 UTC on 14 Nov 2018.
Posted about 1 month ago. Nov 14, 2018 - 10:54 UTC
Identified
Since approximately 09:16 UTC on 14 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- OAuth functionality may be impacted
Posted about 1 month ago. Nov 14, 2018 - 09:55 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).