Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:50 UTC on 18 Feb 2021.
Posted Feb 18, 2021 - 11:03 UTC
Update
Service is restored since 10:50 UTC on 18 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 18, 2021 - 10:59 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal V2 applications are unavailable
- Workflow Service is unavailable
- Work Zone analytics cannot be viewed
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Feb 18, 2021 - 10:48 UTC
Identified
Since approximately 10:32 UTC on 18 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Portal V2 applications are unavailable
- Workflow Service is unavailable
Posted Feb 18, 2021 - 10:43 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).