Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:01 UTC on 19 Mar 2021.
Posted Mar 19, 2021 - 15:22 UTC
Update
Service is restored since 13:01 UTC on 19 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 19, 2021 - 15:08 UTC
Update
Sporadic issue could be observed. We are still working to restore service, updates will be provided regularly until service is restored.
Posted Mar 19, 2021 - 14:58 UTC
Update
Sporadic issue could be observed. We are still working to restore service, updates will be provided regularly until service is restored.
Posted Mar 19, 2021 - 13:44 UTC
Identified
Since approximately 12:49 UTC on 19 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Mar 19, 2021 - 12:57 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).