Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:20 UTC on 03 Oct 2018.
Posted 13 days ago. Oct 03, 2018 - 03:33 UTC
Identified
Since approximately 02:22 UTC on 03 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- Applications and services may be unavailable
Posted 13 days ago. Oct 03, 2018 - 02:24 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Region Access [neo-eu3], Cloud Cockpit [neo-eu3], Lifecycle Management [neo-eu3], Web IDE [neo-eu3], Portal Service [neo-eu3]).