China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:37 UTC on 13 May 2019.
Posted 2 months ago. May 13, 2019 - 11:42 UTC
Identified
Since approximately 11:21 UTC on 13 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Document Service is unavailable
- Forms by Adobe is unavailable
Posted 2 months ago. May 13, 2019 - 11:30 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]) and Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).