Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Nov 25, 2019 - 23:24 UTC
Identified
Since approximately 21:30 UTC on 25 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Job Scheduler REST API is unavailable
- Job Scheduler service dashboard is unavailable
- Job Scheduler jobs will not run
Posted Nov 25, 2019 - 22:06 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).