Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 05:21 UTC on 18 Aug 2019.
Posted about 1 month ago. Aug 18, 2019 - 05:42 UTC
Update
We have observed service recovery and are monitoring to ensure stability.
Posted about 1 month ago. Aug 18, 2019 - 05:30 UTC
Identified
Since approximately 05:13 UTC on 18 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Applications protected by Authorization & Trust Management (XSUAA) are not accessible
Posted about 1 month ago. Aug 18, 2019 - 05:23 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).