US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:12 UTC on 07 Feb 2020.
Posted Feb 07, 2020 - 12:46 UTC
Update
Service is restored since 12:12 UTC on 07 Feb 2020 and we are monitoring to ensure stability.
Posted Feb 07, 2020 - 12:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Feb 07, 2020 - 11:16 UTC
Identified
Since approximately 10:08 UTC on 07 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Lifecycle operations for HTML5 applications are not possible
- HTML5 applications are unavailable
- Portal sites are unavailable
Posted Feb 07, 2020 - 10:19 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Portal Service [neo-us1]).