US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:37 UTC on 20 Feb 2021.
Posted Feb 20, 2021 - 11:42 UTC
Identified
Since approximately 11:25 UTC on 20 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Feb 20, 2021 - 11:34 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Lifecycle Management [neo-us3]).