US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:19 and 10:59 UTC on 26 Jul 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 3 months ago. Jul 26, 2018 - 11:21 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 26, 2018 - 09:38 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]).