Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 2 months ago. May 21, 2019 - 22:08 UTC

Resolved
Service has been restored as of approximately 17:23 UTC on 13 May 2019.
Posted 2 months ago. May 13, 2019 - 18:00 UTC
Identified
Since approximately 15:59 UTC on 13 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 2 months ago. May 13, 2019 - 16:15 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1], Mobile Services [neo-br1]).