Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:35 UTC on 07 Sep 2021.
Posted Sep 07, 2021 - 13:48 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Sep 07, 2021 - 13:23 UTC
Identified
Since approximately 12:23 UTC on 07 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Sep 07, 2021 - 12:32 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).