Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:40 UTC on 07 Jan 2019.
Posted 4 months ago. Jan 07, 2019 - 09:51 UTC
Investigating
Since approximately 06:26 UTC on 07 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Customers may have experience a disruption on Portal service for previous version only. Engineers are working to restore service and updates will be provided as events warrant.
Posted 4 months ago. Jan 07, 2019 - 08:56 UTC
This incident affected: Europe (Rot) [neo-eu1] (Portal Service [neo-eu1]).