US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:46 UTC on 08 Oct 2018.
Posted 2 months ago. Oct 08, 2018 - 10:26 UTC
Identified
Since approximately 08:53 UTC on 08 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Applications and services may be unavailable
Posted 2 months ago. Oct 08, 2018 - 09:11 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2]).