KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Mar 30, 2021 - 14:44 UTC
Update
Service is restored since 14:31 UTC on 30 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 30, 2021 - 14:38 UTC
Identified
Since approximately 14:26 UTC on 30 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- BTP cockpit is unable to retrieve complete data from the platform
Posted Mar 30, 2021 - 14:33 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Cloud Cockpit [neo-sa1]).