Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:23 UTC on 29 Mar 2021.
Posted Mar 29, 2021 - 06:30 UTC
Identified
Since approximately 05:50 UTC on 29 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Subaccounts cannot be maintained in this region
Posted Mar 29, 2021 - 06:28 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).