Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:16 UTC on 26 Dec 2019.
Posted Dec 26, 2019 - 01:42 UTC
Update
Service is restored since 01:16 UTC on 26 Dec 2019 and we are monitoring to ensure stability.
Posted Dec 26, 2019 - 01:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Security configuration changes cannot be made and platform API tokens cannot be issued
- OAuth/platform tokens cannot be validated or created
Posted Dec 26, 2019 - 00:08 UTC
Identified
Since approximately 23:35 UTC on 25 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Dec 25, 2019 - 23:50 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).