US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jul 09, 2021 - 17:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 09, 2021 - 16:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 09, 2021 - 15:29 UTC
Identified
Since approximately 14:20 UTC on 09 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Virtual Machines may be inaccessible
Posted Jul 09, 2021 - 14:30 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).