KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 22:39 UTC on 05 Jul 2018 and 00:09 UTC on 06 Jul 2018, customers may have experienced a disruption on the KSA (Riyadh) [neo-sa1] region of the SAP Cloud Platform (sa1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 3 months ago. Jul 06, 2018 - 01:01 UTC
Investigating
Our monitors have indicated a possible disruption on the KSA (Riyadh) [neo-sa1] region of the SAP Cloud Platform (sa1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 05, 2018 - 23:38 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1]).