US Central (IA) [cf-us30] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:00 UTC on 16 May 2019.
Posted 3 days ago. May 16, 2019 - 11:34 UTC
Update
It was identified that there is underlying infrastructure issue and engineers are working to restore service.
Updates will be provided regularly until service is restored.
Posted 3 days ago. May 16, 2019 - 10:55 UTC
Update
It was identified that there is underlying infrastructure issue and engineers are working to restore service.
Updates will be provided regularly until service is restored.
Posted 3 days ago. May 16, 2019 - 09:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted 3 days ago. May 16, 2019 - 08:47 UTC
Identified
Since approximately 04:05 UTC on 16 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US Central (IA) [cf-us30]

Impact:
- Existing apps and services will continue to work. The impact is only with creation of new backing services.
Posted 3 days ago. May 16, 2019 - 07:47 UTC
This incident affected: US Central (IA) [cf-us30] (All Advisories [cf-us30]).