Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:49 UTC on 25 Nov 2019.
Posted Nov 25, 2019 - 12:58 UTC
Update
Service is restored since 10:49 UTC on 25 Nov 2019 and we are monitoring to ensure stability.
Posted Nov 25, 2019 - 11:43 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 25, 2019 - 10:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 25, 2019 - 09:34 UTC
Identified
Since approximately 08:15 UTC on 25 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Workflow Service is unavailable
Posted Nov 25, 2019 - 08:36 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).