US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:11 UTC on 19 Oct 2019.
Posted Oct 19, 2019 - 08:20 UTC
Update
Service is restored since 08:11 UTC on 19 Oct 2019 and we are monitoring to ensure stability.
Posted Oct 19, 2019 - 08:15 UTC
Identified
Since approximately 07:32 UTC on 19 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Git Service and HTML5 application deployment are unavailable
Posted Oct 19, 2019 - 07:57 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).