US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 07:30 UTC on 21 Sep 2018 and 08:35 UTC on 25 Sep 2018, customers may have experienced high latency while connecting application to databases on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com) due to an issue with infrastructure. Service has been restored.
Posted 3 months ago. Sep 25, 2018 - 08:50 UTC
Identified
Since approximately 07:30 UTC on 21 Sep 2018, customers may have experienced high latency while connecting application to databases on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com) due to an issue with infrastructure. Engineers are working to restore service and updates will be provided as events warrant.
Posted 3 months ago. Sep 25, 2018 - 08:02 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).