Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jul 08, 2021 - 20:21 UTC
Identified
Since approximately 19:40 UTC on 08 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Jul 08, 2021 - 19:50 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).