Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:22 UTC on 11 Apr 2021.

Impact (Updated):
- Customers may not be able to start their application
--- [neo-ae1] from 00:46 UTC on 11 Apr 2021 to 04:05 UTC on 11 Apr 2021
--- [neo-br1] from 00:41 UTC on 11 Apr 2021 to 04:00 UTC on 11 Apr 2021
--- [neo-ca1] from 00:47 UTC on 11 Apr 2021 to 03:59 UTC on 11 Apr 2021
--- [neo-cn1] from 00:42 UTC on 11 Apr 2021 to 04:08 UTC on 11 Apr 2021
--- [neo-eu1] from 00:37 UTC on 11 Apr 2021 to 03:49 UTC on 11 Apr 2021
--- [neo-eu2] from 00:28 UTC on 11 Apr 2021 to 03:40 UTC on 11 Apr 2021
--- [neo-eu3] from 02:30 UTC on 11 Apr 2021 to 04:04 UTC on 11 Apr 2021
--- [neo-jp1] from 00:46 UTC on 11 Apr 2021 to 04:00 UTC on 11 Apr 2021
--- [neo-ru1] from 00:47 UTC on 11 Apr 2021 to 03:38 UTC on 11 Apr 2021
--- [neo-sa1] from 00:30 UTC on 11 Apr 2021 to 04:03 UTC on 11 Apr 2021
--- [neo-us1] from 03:09 UTC on 11 Apr 2021 to 04:01 UTC on 11 Apr 2021
--- [neo-us2] from 01:17 UTC on 11 Apr 2021 to 04:22 UTC on 11 Apr 2021
--- [neo-us3] from 00:54 UTC on 11 Apr 2021 to 03:53 UTC on 11 Apr 2021
--- [neo-us4] from 00:49 UTC on 11 Apr 2021 to 04:22 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 05:04 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]
- US West (Colorado Springs) [neo-us4]

Impact (Updated):
- Customers may not be able to start their application
--- [neo-ae1] since 00:46 UTC on 11 Apr 2021
--- [neo-br1] since 00:41 UTC on 11 Apr 2021
--- [neo-ca1] since 00:47 UTC on 11 Apr 2021
--- [neo-cn1] since 00:42 UTC on 11 Apr 2021
--- [neo-eu1] since 00:37 UTC on 11 Apr 2021
--- [neo-eu2] since 00:28 UTC on 11 Apr 2021
--- [neo-eu3] since 02:30 UTC on 11 Apr 2021
--- [neo-jp1] since 00:46 UTC on 11 Apr 2021
--- [neo-ru1] since 00:47 UTC on 11 Apr 2021
--- [neo-sa1] since 00:30 UTC on 11 Apr 2021
--- [neo-us2] since 01:17 UTC on 11 Apr 2021
--- [neo-us3] since 00:54 UTC on 11 Apr 2021
--- [neo-us4] since 00:49 UTC on 11 Apr 2021
--- [neo-us1] since 03:09 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 03:48 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Customers may not be able to start their application
--- [neo-ae1] since 00:46 UTC on 11 Apr 2021
--- [neo-br1] since 00:41 UTC on 11 Apr 2021
--- [neo-ca1] since 00:47 UTC on 11 Apr 2021
--- [neo-cn1] since 00:42 UTC on 11 Apr 2021
--- [neo-eu1] since 00:37 UTC on 11 Apr 2021
--- [neo-eu2] since 00:28 UTC on 11 Apr 2021
--- [neo-jp1] since 00:46 UTC on 11 Apr 2021
--- [neo-ru1] since 00:47 UTC on 11 Apr 2021
--- [neo-sa1] since 00:30 UTC on 11 Apr 2021
--- [neo-us2] since 01:17 UTC on 11 Apr 2021
--- [neo-us3] since 00:54 UTC on 11 Apr 2021
--- [neo-us4] since 00:49 UTC on 11 Apr 2021
--- [neo-eu3] since 02:30 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 02:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]
- US West (Colorado Springs) [neo-us4]

Impact (Updated):
- Customers may not be able to start their application
--- [neo-ae1] since 00:46 UTC on 11 Apr 2021
--- [neo-br1] since 00:41 UTC on 11 Apr 2021
--- [neo-ca1] since 00:47 UTC on 11 Apr 2021
--- [neo-cn1] since 00:42 UTC on 11 Apr 2021
--- [neo-eu1] since 00:37 UTC on 11 Apr 2021
--- [neo-eu2] since 00:28 UTC on 11 Apr 2021
--- [neo-jp1] since 00:46 UTC on 11 Apr 2021
--- [neo-ru1] since 00:47 UTC on 11 Apr 2021
--- [neo-sa1] since 00:30 UTC on 11 Apr 2021
--- [neo-us2] since 01:17 UTC on 11 Apr 2021
--- [neo-us3] since 00:54 UTC on 11 Apr 2021
--- [neo-us4] since 00:49 UTC on 11 Apr 2021
--- [neo-eu3] since 00:28 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 02:41 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]
- US West (Colorado Springs) [neo-us4]

Impact (Updated):
- Customers may not be able to start their application
--- [neo-eu2] since 00:28 UTC on 11 Apr 2021
--- [neo-sa1] since 00:30 UTC on 11 Apr 2021
--- [neo-eu1] since 00:37 UTC on 11 Apr 2021
--- [neo-br1] since 00:41 UTC on 11 Apr 2021
--- [neo-cn1] since 00:42 UTC on 11 Apr 2021
--- [neo-ae1] since 00:46 UTC on 11 Apr 2021
--- [neo-jp1] since 00:46 UTC on 11 Apr 2021
--- [neo-ru1] since 00:47 UTC on 11 Apr 2021
--- [neo-ca1] since 00:47 UTC on 11 Apr 2021
--- [neo-us4] since 00:49 UTC on 11 Apr 2021
--- [neo-us3] since 00:54 UTC on 11 Apr 2021
--- [neo-us2] since 01:17 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 02:18 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Sterling) [neo-us3]
- US West (Colorado Springs) [neo-us4]

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-eu2] since 00:28 UTC on 11 Apr 2021
--- [neo-sa1] since 00:30 UTC on 11 Apr 2021
--- [neo-eu1] since 00:37 UTC on 11 Apr 2021
--- [neo-br1] since 00:41 UTC on 11 Apr 2021
--- [neo-cn1] since 00:42 UTC on 11 Apr 2021
--- [neo-ae1] since 00:46 UTC on 11 Apr 2021
--- [neo-jp1] since 00:46 UTC on 11 Apr 2021
--- [neo-ru1] since 00:47 UTC on 11 Apr 2021
--- [neo-ca1] since 00:47 UTC on 11 Apr 2021
--- [neo-us4] since 00:49 UTC on 11 Apr 2021
--- [neo-us3] since 00:54 UTC on 11 Apr 2021
Posted Apr 11, 2021 - 01:12 UTC
Identified
Since approximately 00:28 UTC on 11 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]
- KSA (Riyadh) [neo-sa1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Apr 11, 2021 - 00:39 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Lifecycle Management [neo-br1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Lifecycle Management [neo-ca1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Lifecycle Management [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Lifecycle Management [neo-us1]), US West (Colorado) [neo-us4] (All Advisories [neo-us4], Lifecycle Management [neo-us4]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Lifecycle Management [neo-ae1]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Lifecycle Management [neo-sa1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Lifecycle Management [neo-ru1]), Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Lifecycle Management [neo-eu3]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Lifecycle Management [neo-eu1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Lifecycle Management [neo-us2]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Lifecycle Management [neo-jp1]), and China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Lifecycle Management [neo-cn1]).