Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident in Europe (Rot) [neo-eu1] and US West (Chandler) [neo-us2] has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 28 days ago. Aug 22, 2019 - 21:16 UTC

Resolved
Service has been restored as of approximately 17:38 UTC on 15 Aug 2019.
Posted about 1 month ago. Aug 15, 2019 - 17:57 UTC
Update
We are still working on the issue in the US West (Chandler) [neo-us2] region of the SAP Cloud Platform.
Posted about 1 month ago. Aug 15, 2019 - 17:04 UTC
Update
We are still working on the issue in the US West (Chandler) [neo-us2] region of the SAP Cloud Platform.
Posted about 1 month ago. Aug 15, 2019 - 16:09 UTC
Update
We are still working on the issue in the US West (Chandler) [neo-us2] region of the SAP Cloud Platform.
Posted about 1 month ago. Aug 15, 2019 - 15:15 UTC
Update
Service has been restored as of approximately 14:00 UTC on 15 Aug 2019 on Europe (Rot) [neo-eu1] region of the SAP Cloud Platform.
We are still working on the issue in the US West (Chandler) [neo-us2] region of the SAP Cloud Platform, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Rot) [neo-eu1]
- US West (Chandler) [neo-us2]
Posted about 1 month ago. Aug 15, 2019 - 14:20 UTC
Update
Since approximately 11:34 UTC on 15 Aug 2019, customers may have experienced a disruption in the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform.
Since approximately 12:47 UTC on 15 Aug 2019, a similar problem was identified in the US West (Chandler) [neo-us2] region of the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions (Updated):
- Europe (Rot) [neo-eu1]
- US West (Chandler) [neo-us2]

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted about 1 month ago. Aug 15, 2019 - 13:58 UTC
Update
We are still working on the issue, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted about 1 month ago. Aug 15, 2019 - 13:32 UTC
Update
We are still working on the issue, updates will be provided regularly until service is restored.
Posted about 1 month ago. Aug 15, 2019 - 12:32 UTC
Identified
Since approximately 11:34 UTC on 15 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Multiple platform services are either partially or entirely unavailable
Posted about 1 month ago. Aug 15, 2019 - 11:36 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1], Mobile Services [neo-eu1]) and US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2], Mobile Services [neo-us2]).